The CISA orders US federal civilian agencies to patch or remove VMware products affected by a critical RCE vulnerability that hackers are actively exploiting (Dan Goodin/Ars Technica)

The CISA orders US federal civilian agencies to patch or remove VMware products affected by a critical RCE vulnerability that hackers are actively exploiting (Dan Goodin/Ars Technica)




Dan Goodin / Ars Technica:

The CISA orders US federal civilian agencies to patch or remove VMware products affected by a critical RCE vulnerability that hackers are actively exploiting  —  Security flaws in VMware and F5’s BIG-IP are being exploited by malicious hackers.  —  Malicious hackers, some believed to be state-backed …





Source link